size not displayed 1.3 beta 11

You've found a bug in PopMan? Tell me about it!

Moderator: Christian

Post Reply
KenGorp
Posts: 3
Joined: 21 Mar 2006, 02:03

size not displayed 1.3 beta 11

Post by KenGorp » 21 Mar 2006, 02:18

On the little line under 'tabs', all the checked options display (subject,from, to, sent,etc.) except RECEIVED and SIZE. If you switch to
non-tab mode, then they will display. I have just updated from 1.2.2 by extracting all files from the download and replacing all in C:\Program Files\PopMan. Any help? I really kind of need the 'size' parameter, cause if mail is too big I generally chuck it. By the way, I use Windows XP Home and Foxmail and Dreammail clients.
Gorp

User avatar
Christian
Site Admin
Posts: 315
Joined: 11 Jan 2004, 13:04
Location: Magdeburg, Germany
Contact:

Post by Christian » 22 Mar 2006, 14:00

Maybe the columns Size and Received are just out of sight, which is indicated by a horizontal scrollbar:

Image


If not, did you try to remove (uncheck in column's context menu) all but one column and then add all needed columns again?

If that doesn't work, please close PopMan (not just hide to tray) and create an empty text file "PopMan.ini" in the PopMan folder. Then start PopMan. It will now import your settings from the registry and save it into this ini file. Close PopMan and open the PopMan.ini file with a text editor, e.g. Notepad. Have a look at the [View\Tabs] section and post the values here, so I can see what's wrong.

Then simply delete all entries of this section, save the file and start PopMan. When there are no column settings found, PopMan will use the default settings, which includes the following columns: Attachment, From, Subject, Size, To, Received and Account.

Does it work now?
Christian Hübner

KenGorp
Posts: 3
Joined: 21 Mar 2006, 02:03

Using 'popman.ini' and following your directions.

Post by KenGorp » 22 Mar 2006, 17:55

Here are the results from 'popman.ini'. And NO it still does not work. The
default settings all appear except size. They are account, attachment,subject,from, and size. But size does not appear. Thanks..

[View\All]
DateWdt=100
PriorityWdt=80
SubjectWdt=240
AttachWdt=20
AccountIdx=7
SentWdt=100
FromWdt=123
UserAgentWdt=100
DateIdx=6
PriorityIdx=4294967295
ToWdt=55
SubjectIdx=2
AttachIdx=0
SortColumn=5
SizeWdt=65
SentIdx=3
SortAsc=0
AccountWdt=100
FromIdx=1
UserAgentIdx=4294967295
ToIdx=5
SizeIdx=4

[View\Tabs]
DateWdt=0
PriorityWdt=80
SubjectWdt=211
AttachWdt=20
AccountIdx=4
SentWdt=0
FromWdt=154
UserAgentWdt=100
DateIdx=-1
PriorityIdx=-1
ToWdt=96
SubjectIdx=2
AttachIdx=3
SortColumn=-1
SizeWdt=0
SentIdx=-1
SortAsc=1
AccountWdt=66
FromIdx=1
UserAgentIdx=-1
ToIdx=-1
SizeIdx=0
Gorp

User avatar
Christian
Site Admin
Posts: 315
Joined: 11 Jan 2004, 13:04
Location: Magdeburg, Germany
Contact:

Post by Christian » 22 Mar 2006, 19:58

DateIdx=-1
DateWdt=0

SizeIdx=0
SizeWdt=0
As you can see, the Size column is enabled (SizeIdx>-1) but it has width=0! Therefore you can not see the column. Because SizeIdx=0 you have to go to the very left of the columns row and drag the left side of the From column in order to make the Size column visible.

The Date (=Received) column has width=0 too and it is not enabled!
Christian Hübner

KenGorp
Posts: 3
Joined: 21 Mar 2006, 02:03

Post by KenGorp » 22 Mar 2006, 20:56

:oops: You are absolutely correct, maybe a slip of the mouse? Dragging from the left exposed the elusive 'size'. Thanks , and I am sorry for making you look for my stupid mistake..............KG
Gorp

Post Reply