Page 1 of 2

Error in Gmail checking

Posted: 23 Jul 2005, 07:14
by Bittercrash
Gmail checking via POP3 is not working anymore. Errorcode 1401.
Maybe Gmail changed their protocol?

Posted: 23 Jul 2005, 10:58
by Christian
Are you sure? It still works for me... Anyone else?

Posted: 24 Jul 2005, 07:10
by Bittercrash
It had problems throughout friday and saturday. Seems to be ok now though. :lol:

Posted: 09 Nov 2005, 23:08
by Wordan
I am having the errcode 1401 when checking with pop3 ssl. Dont know if its gmail specific. I type anything in the server field and it reacts the same. It worked once, then It stoped. Im using 1.3 beta 11

Posted: 09 Nov 2005, 23:09
by Guest
ah, just realised this thread is pretty old

Posted: 09 Nov 2005, 23:25
by Christian
I am having the errcode 1401 when checking with pop3 ssl
Error 1401 means: connecting to server failed

This can have several reasons:

1.) wrong server name, it should be ""
2.) wrong port number, it should be "995"
2.) no internet connection available
3.) a firewall on your computer is blocking access (i.e. Win XP built-in firewall)
4.) Server is not available (it works for me)

What server settings do you use? What operating system?

Posted: 10 Nov 2005, 00:36
by Wordan
Hi, thanks

I am using with port 995. The OS I am using is Windows XP Pro. I have windows firewall inabled. I just added popman.exe to the firewall exceptions list. But it still seams to be working intermitantly.

I just tried accessing my gmail account with thunderbird, and occasionally it gives me a user/password error, and sometimes not. So I guess they must be having problem, or I am doing something wrong.

Posted: 24 Feb 2006, 21:49
by Mertsch
I had the same Problem
no way to get it working

but I updated the SSL files
libeay32.dll and ssleay32.dll
now it works just fine

Posted: 25 Nov 2006, 16:47
by supreme
Gmail checking via POP3 is not working anymore. Errorcode 1401.
I have version 1.3 beta13

Posted: 25 Nov 2006, 17:15
by Christian
It still works for me. Maybe just try again later...

My settings:

Protocol: POP3 SSL
Port: 995

I to have had the same prob

Posted: 22 Jun 2008, 11:01
by Mickeyj4j
Yea I got it working other day using was good liked the program but why o why is this happening all the time the 1401 error is annoying.

you said something about changing the windows fiwerwall settings. like how do you do that.

can you please fix the system if it is an error in popman.

I am using dialup would that make a differance.

any suggestions would be greatly appreciated.

Me again

Posted: 22 Jun 2008, 11:34
by Mickeyj4j
Hi I forgot to mention i am using version 1.3.0 portable version

Posted: 22 Jun 2008, 12:06
by Christian
For me, GMail POP3 access is working perfectly with Server
Note that you must have enabled POP3 access in your GMail web account settings.

Are you able to successfully retrieve emails from GMail with another POP3 email program, e.g. Outlook or Mailwasher? If so, what settings (server, port) do you use there?
You can also try to use the raw IP address instead of the server name:
This also works for me. It has the adventage of not relying on a working DNS service.

Finally, you have the option to access GMail with IMAP4 (if enabled in GMail account):
Protocol: IMAP4rev1(SSL)
Port: 993

Stil having trouble.

Posted: 23 Jun 2008, 02:26
by Mickeyj4j
raw IP address did work

I am running this program from my flash drive thru portble apps and it will not remember the setting every time i use pman the default setting is set. not the ip adress which will not work what can I do

Posted: 23 Jun 2008, 11:21
by Christian
The fact that the IP address works but the server name doesn't, implies that you have severe problems with the DNS (Domain Name System). In that case you usually can not even open any web pages. If everything works except GMail, your Internet Service Provider might be the problem (blocking the address translation of certain internet addresses). In that case you should have a look at OpenDNS.

Do you use the PopMan zip file distribution from the PopMan download page? In there you have a file called PopMan.ini that stores all settings. If the file is not present, the settings are stored in the Windows registry instead (which is not what you want for a flash drive). If everything fails, you can open the PopMan.ini with a text editor and change the Server setting manually.