Hotmail not working

You've found a bug in PopMan? Tell me about it!

Moderator: Christian

Post Reply
David M

Hotmail not working

Post by David M » 21 May 2005, 06:59

#################################
Server: localhost
Port: 2000
#################################

Server: +OK FreePOPs/0.0.26 pop3 server ready

Client: USER xxxxxxxx@hotmail.co.uk

Server: +OK PLEASE ENTER PASSWORD

Client: PASS ******

Server: -ERR UNKNOWN ERROR, PLEASE FIX

--> ErrorOccured: Error=7; ErrLoc=404; Terminate=1
-->> ErrorMessage: DM Hotmail: Login failed ("UNKNOWN ERROR, PLEASE FIX"); ErrCode: 404

User avatar
Christian
Site Admin
Posts: 315
Joined: 11 Jan 2004, 13:04
Location: Magdeburg, Germany
Contact:

Post by Christian » 21 May 2005, 08:35

Does it work with your email client (e.g. Outlook) and FreePops?

Can anyone with a Hotmail account verify if it's possible to check mail using FreePops and PopMan?
Christian Hübner

David M

Post by David M » 21 May 2005, 20:38

It works with KlipFolio, but I don't know if that uses FreePops.

I know that Hotmail did work with PopMan and FreePops before I upgraded to 1.3 Beta.

User avatar
Christian
Site Admin
Posts: 315
Joined: 11 Jan 2004, 13:04
Location: Magdeburg, Germany
Contact:

Post by Christian » 21 May 2005, 21:02

Do you use the latest version of FreePops and the Hotmail plugin?
Did you check your username and password?
Did you try to use POP3 SSL instead of standard POP3?

If all this fails, try to downgrade to PopMan 1.2 to verify that the problem started with version 1.3 ...
Christian Hübner

David M

Post by David M » 21 May 2005, 23:29

Well, I got it working again. I did a clean install of 1.2 and had the same problem still. The clean installed 1.3 Beta. The I checked my Firewall (ZoneAlarm Free) and that's where the problem was, I think. Sorry to have wasted your time on this one!

:oops:

David M

Post by David M » 22 May 2005, 13:51

Meh! I just realised I had switched off the auto-receive function for my hotmail account in PopMan. So, it's still not working after all!

Brian M

Hotmail Not working...

Post by Brian M » 22 May 2005, 17:00

I get the same error as noted above. My install of Freepop and Beta 10 was working and then it stopped a week or so ago.

I wonder, how many other users noticed this recently?

Thanks,
Brian

P.S. Great product!

User avatar
Christian
Site Admin
Posts: 315
Joined: 11 Jan 2004, 13:04
Location: Magdeburg, Germany
Contact:

Post by Christian » 22 May 2005, 21:59

What I really want to know is: Can you successfully retrieve your Hotmail messages using your email client (e.g. Outlook Express) in combination with FreePops (not using Http server!) ? If you can't, then it is a FreePops related problem...
Christian Hübner

Brian M

Post by Brian M » 23 May 2005, 15:21

Hi,

This is what I get in Outlook Express:

"There was a problem logging onto your mail server. Your Password was rejected. Account: 'Hotmail', Server: 'localhost', Protocol: POP3, Server Response: '-ERR UNKNOWN ERROR, PLEASE FIX', Port: 2000, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92"

IMHO, appears problem is with FreePops....?

Thanks,
Brian

Brian M

Post by Brian M » 23 May 2005, 15:31

Ok,

1. Go to the Freepops site: http://www.freepops.org (seemed a bit slow)

2. Download the fixed Hotmail.lua file. (If it downloads as Hotmail.lua.txt, remove the .txt ending.)

3. Replace the existing Hotmail.lua file in the ...\Freepops\LUA folder.

Worked for me for both PopMan and Outlook Express.

Enjoy,
Brian

Guest

Post by Guest » 23 May 2005, 15:32

Christian,

See my latest post. You're just too quick!

Take care and thanks for a great product.

Cheers,
Brian

David M

Post by David M » 23 May 2005, 15:47

Thanks, Brian! :D

Now, why didn't I think to check FreePops, too!!!???!!!

And, Christian, just to echo what Brian says, PopMan is a great little program. Thanks for your work!

Post Reply